TileBoundingBoxes Enumeration
Options for displaying tile bounding boxes for debugging purposes.
Bounding boxes are color-coded based on refinement strategy:
- Blue: A leaf tile (has no child tiles).
- Green: An ordinary tile (sub-divides into 4 or 8 child tiles).
- Red: A tile which refines to a single higher-resolution child occupying the same volume.
@see debugBoundingBoxes
Members
Defined in
- core/frontend/src/tile/Tile.ts Line 639
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.