_loadChildren MethodProtected Abstract
Load this tile's children, possibly asynchronously. Pass them to resolve
, or an error to reject
.
_loadChildren(resolve: (children: Tile[]) => void, reject: (error: Error) => void): void
Parameter | Type | Description |
---|---|---|
resolve | (children: Tile[]) => void | |
reject | (error: Error) => void |
Returns - void
Defined in
- core/frontend/src/tile/Tile.ts Line 113
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.