tileXYToCartographic Method
Given the components of a QuadId and an elevation, compute the corresponding Cartographic position.
tileXYToCartographic(x: number, y: number, level: number, result: Cartographic, height: number0): Cartographic
@returns the corresponding cartographic position.
Parameter | Type | Description |
---|---|---|
x | number | The X component of the QuadId. |
y | number | The Y component of the QuadId. |
level | number | The level component of the QuadId. |
result | Cartographic | |
height | number | The elevation above the ellipsoid. |
Returns - Cartographic
the corresponding cartographic position.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.