constructor MethodProtected
Construct a new rectangle with angles specified in radians.
MapCartoRectangle(west: number, south: number, east: number, north: number): MapCartoRectangle
@note If north
is less than south
, they will be swapped.
@see fromRadians, fromDegrees, createZero, and createMaximum to construct a new rectangle.
Returns - MapCartoRectangle
Defined in
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.