constructor Method
Construct a new set.
DisclosedTileTreeSet(comparator?: OrderedComparator<TileTree, TileTree>): DisclosedTileTreeSet
Parameter | Type | Description |
---|---|---|
comparator | OrderedComparator<TileTree, TileTree> | If supplied, a comparison function used to determine the order of iteration of the set; otherwise, iteration will proceed in insertion order. |
Returns - DisclosedTileTreeSet
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.