getLocation Method
Return the location of a query (or undefined if not found). The strings "Space Needle" (a landmark) and "1 Microsoft Way Redmond WA" (an address) are examples of query strings with location information. These strings can be specified as a structured URL parameter or as a query parameter value. See Bing Location Services documentation for additional information on queries.
getLocation(query: string): Promise<undefined | GlobalLocation>
Parameter | Type | Description |
---|---|---|
query | string |
Returns - Promise<undefined | GlobalLocation>
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.