getFeatureProperties Method
Obtain the JSON properties associated with the specified transient Id.
getFeatureProperties(id: string): undefined | Record<string, any>
@returns A corresponding JSON object representing the feature's properties, or undefined
if no such properties exist.
@note Treat the JSON properties as read-only - do not modify them.
Parameter | Type | Description |
---|---|---|
id | string | The transient Id mapped to the feature of interest. |
Returns - undefined | Record<string, any>
A corresponding JSON object representing the feature's properties, or undefined
if no such properties exist.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.