SelectionSetEventType Enumeration

Identifies the type of changes made to the SelectionSet to produce a SelectionSetEvent.

Members

Name Value Description
Add Ids have been added to the set.
Clear All ids have been removed from the set.
Remove Ids have been removed from the set.
Replace Some ids have been added to the set and others have been removed.

Defined in

Last Updated: 18 January, 2025