wantSyncWithSelectionSet
Getter
Control whether the hilite set will be synchronized with the contents of the SelectionSet. By default they are synchronized. Applications that override this take responsibility for managing the set of hilited entities. When turning synchronization off, the contents of the HiliteSet will remain unchanged. When turning synchronization on, the current contents of the HiliteSet will be preserved, and the contents of the selection set will be added to them.
wantSyncWithSelectionSet: boolean
Returns - boolean
Setter
wantSyncWithSelectionSet(want: boolean): void
Parameter | Type | Description |
---|---|---|
want | boolean |
Returns - void
Defined in
- core/frontend/src/SelectionSet.ts Line 215
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.