TextInputFormatPropEditorSpec Interface

TextInputFormatPropEditorSpec defines getter and setter method for a text input property editor.

Extends

Properties

Name Type Description
editorType "text"    
getString (props: FormatProps) => string    
setString (props: FormatProps, value: string) => FormatProps    

Inherited properties

Name Type Inherited from Description
label Inherited string CustomFormatPropEditorSpec  

Defined in

Last Updated: 21 November, 2024