getQuantityTypeKey Function
Function to return a QuantityTypeKey given either a QuantityType enum value or a string. This allows caching and retrieving standard and custom quantity types.
getQuantityTypeKey(type: QuantityTypeArg): QuantityTypeKey
Parameter | Type | Description |
---|---|---|
type | QuantityTypeArg |
Returns - QuantityTypeKey
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.