CheckboxFormatPropEditorSpec Interface

CheckboxFormatPropEditorSpec defines getter and setter method for a boolean property editor.

Extends

Properties

Name Type Description
editorType "checkbox"    
getBool (props: FormatProps) => boolean    
setBool (props: FormatProps, isChecked: boolean) => FormatProps    

Inherited properties

Name Type Inherited from Description
label Inherited string CustomFormatPropEditorSpec  

Defined in

Last Updated: 21 November, 2024