outputActivityMessage Method
Output an activity message to the user.
outputActivityMessage(_messageText: string | HTMLElement, _percentComplete: number): boolean
@returns true if the message was displayed, false if the message could not be displayed.
Parameter | Type | Description |
---|---|---|
string | HTMLElement | The message text. | |
_percentComplete | number | The percentage of completion. |
Returns - boolean
true if the message was displayed, false if the message could not be displayed.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.