endActivityMessage Method
End an activity message.
endActivityMessage(_reason: ActivityMessageEndReason): boolean
@returns true if the message was ended successfully, false if the activityMessage could not be ended.
Parameter | Type | Description |
---|---|---|
_reason | ActivityMessageEndReason | The reason for the end of the Activity Message. |
Returns - boolean
true if the message was ended successfully, false if the activityMessage could not be ended.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.