displayMessage Method
Displays a notification message.
displayMessage(severity: MessageSeverity, briefMessage: string | HTMLElement, detailedMessage?: string | HTMLElement, messageType?: DisplayMessageType): void
Parameter | Type | Description |
---|---|---|
severity | MessageSeverity | The severity of the message. |
string | HTMLElement | A short message that conveys the simplest explanation of the issue. | |
string | HTMLElement | An optional comprehensive message that explains the issue in detail and potentially offers a solution. | |
DisplayMessageType | The type of message. Defaults to Toast. |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.