callIpcHost MethodStatic
Deprecated in 3.x. use appFunctionIpc
callIpcHost<T extends AsyncMethodsOf<IpcAppFunctions>>(methodName: T, ...args: Parameters<>): Promise<PromiseReturnType<>>
Parameter | Type | Description |
---|---|---|
methodName | T | |
...args | Parameters<> |
Returns - Promise<PromiseReturnType<>>
Defined in
- core/frontend/src/IpcApp.ts Line 144
Last Updated: 04 December, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.