getCurrentSnap MethodStatic
Get the current snap from either AccuSnap or TentativePoint.
getCurrentSnap(checkIsHot: booleantrue): undefined | SnapDetail
@returns The current snap from AccuSnap, TentativePoint, or undefined.
Parameter | Type | Description |
---|---|---|
checkIsHot | boolean | true to only return the snap from AccuSnap when it is hot. |
Returns - undefined | SnapDetail
The current snap from AccuSnap, TentativePoint, or undefined.
Defined in
- core/frontend/src/AccuSnap.ts Line 1188
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.