CatalogConnection.releaseWriteLock Function
Release the write lock on a CatalogIModel container. This uploads all changes made while the lock is held, so they become visible to other users.
releaseWriteLock(args: { abandon?: "true", containerId: string }): Promise<void>
Parameter | Type | Description |
---|---|---|
args | { abandon?: "true", containerId: string } |
Returns - Promise
Defined in
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.