CatalogConnection.acquireWriteLock Function
Acquire the write lock for a CatalogIModel container. Only one person may obtain the write lock at a time.
acquireWriteLock(args: { containerId: string, username: string }): Promise<void>
@note this requires "write" authorization to the container
Parameter | Type | Description |
---|---|---|
args | { containerId: string, username: string } |
Returns - Promise
Defined in
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.