reverseAll Method
Reverse (undo) all changes back to the beginning of the session.
reverseAll(): Promise<IModelStatus>
@see - reinstateTxn to redo changes.
- reverseSingleTxn to undo only the most recent operation.
- isUndoPossible to determine if any reversible operations exist.
Returns - Promise<IModelStatus>
Defined in
- core/frontend/src/BriefcaseTxns.ts Line 195
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.