ModalOptions Interface
Options for makeModalDiv
Properties
Name | Type | Description | |
---|---|---|---|
autoClose | boolean | undefined | The dialog should be dismissed if the user clicks anywhere or hits Enter or Escape on the keyboard. | |
closeBox | boolean | undefined | Show an 'x' in the upper right corner to close the dialog | |
rootDiv | HTMLElement | undefined | The parent for the semi transparent darkening div. | |
width | number | undefined | Width for the Modal dialog box. |
Defined in
- core/frontend/src/IModelApp.ts Line 145
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.