clipVector
Getter
Clipping volume for the view.
clipVector: undefined | ClipVector
@note Do not modify the returned ClipVector. If you wish to change the ClipVector, clone the returned ClipVector, modify it as desired, and pass the clone back to the setter.
Returns - undefined | ClipVector
Setter
clipVector(clip: ClipVector): void
Parameter | Type | Description |
---|---|---|
clip | ClipVector |
Returns - void
Defined in
- core/common/src/ViewDetails.ts Line 137
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.