create Method
Create a new Tween owned by this Group. Equivalent to new TWEEN.Tween
in tween.js library.
create(from: any, opts?: { delay?: number, duration: number, easing?: EasingFunction, interpolation?: InterpolationFunction, onComplete?: TweenCallback, onUpdate: UpdateCallback, start?: boolean, to: any }): Tween
Parameter | Type | Description |
---|---|---|
from | any | |
opts | { delay?: number, duration: number, easing?: EasingFunction, interpolation?: InterpolationFunction, onComplete?: TweenCallback, onUpdate: UpdateCallback, start?: boolean, to: any } |
Returns - Tween
Defined in
- core/common/src/Tween.ts Line 89
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.