toColorDef Method

Converts this RgbColor to a ColorDef.

toColorDef(transparency: number0): ColorDef

@returns A ColorDef with RGB components equivalent to those of this RgbColor and transparency component as specified.

Parameter Type Description
transparency number Value to use for the transparency component of the ColorDef.

Returns - ColorDef

A ColorDef with RGB components equivalent to those of this RgbColor and transparency component as specified.

Defined in

Last Updated: 21 November, 2024