fromJSON MethodStatic
Create an RgbColor from its JSON representation.
If json
is undefined
, the result is pure white.
fromJSON(json: RgbColorProps): RgbColor
Parameter | Type | Description |
---|---|---|
json | RgbColorProps |
Returns - RgbColor
Defined in
- core/common/src/RgbColor.ts Line 60
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.