withTransparency MethodStatic
Compute the 0xTTBBGGRR value of the specified color and transparency.
withTransparency(tbgr: number, transparency: number): number
@returns The 0xTTBBGGRR value equivalent to tbgr
but with the specified transparency.
Parameter | Type | Description |
---|---|---|
tbgr | number | |
transparency | number | the new transparency as an integer between 0-255. |
Returns - number
The 0xTTBBGGRR value equivalent to tbgr
but with the specified transparency.
Defined in
- core/common/src/ColorDef.ts Line 346
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.