withAlpha MethodStatic
Return a color equivalent to the specified 0xTTBBGGRR but with modified alpha component.
withAlpha(tbgr: number, alpha: number): number
@returns The 0xTTBBGGRR value equivalent to tbgr
but with the specified alpha.
Parameter | Type | Description |
---|---|---|
tbgr | number | |
alpha | number | the new alpha value as an integer between 0-255. |
Returns - number
The 0xTTBBGGRR value equivalent to tbgr
but with the specified alpha.
Defined in
- core/common/src/ColorDef.ts Line 295
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.