create MethodStatic
Create a new ColorDef.
create(val?: string | number): ColorDef
Parameter | Type | Description |
---|---|---|
val | string | number | value to use. If a number, it is interpreted as a 0xTTBBGGRR (Red in the low byte, high byte is transparency 0==fully opaque) value. If a string, it must be in one of the forms supported by fromString - any unrecognized string will produce black. |
Returns - ColorDef
Defined in
- core/common/src/ColorDef.ts Line 64
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.