getTileCacheConfig Method

Get storage config required to download tiles from the tile cache.

getTileCacheConfig(_tokenProps: IModelRpcProps): Promise<undefined | TransferConfig>

@returns undefined if the backend does not support caching. In that case, tiles must be requested using generateTileContent.

Parameter Type Description
_tokenProps IModelRpcProps  

Returns - Promise<undefined | TransferConfig>

undefined if the backend does not support caching. In that case, tiles must be requested using generateTileContent.

Defined in

Last Updated: 21 November, 2024