nextHighestPowerOfTwo Function
Returns the first power-of-two value greater than or equal to the input.
nextHighestPowerOfTwo(num: number): number
@note Floating point inputs are truncated.
Parameter | Type | Description |
---|---|---|
num | number |
Returns - number
Defined in
- core/common/src/Image.ts Line 96
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.