isValidImageSourceFormat Function
Returns true if the numeric format
value is a valid member of the ImageSourceFormat enumeration.
isValidImageSourceFormat(format: number): format is ImageSourceFormat
Parameter | Type | Description |
---|---|---|
format | number |
Returns - format is ImageSourceFormat
Defined in
- core/common/src/Image.ts Line 119
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.