insertWithIndex Method
Inserts the specified Feature at the specified index. This is really only useful when reconstructing a previously-create feature table for which you know the index assigned to each feature.
insertWithIndex(feature: Feature, index: number): void
Parameter | Type | Description |
---|---|---|
feature | Feature | |
index | number |
Returns - void
Defined in
- core/common/src/FeatureTable.ts Line 212
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.