initNonUniform Method
Set the per-vertex colors.
initNonUniform(colors: Uint32Array, indices: number[], hasAlpha: boolean): void
Parameter | Type | Description |
---|---|---|
colors | Uint32Array | See NonUniformColor.colors. |
indices | number[] | See indices. |
hasAlpha | boolean | true if all colors have a transparency greater than zero, or false if they all have a transparency of zero. |
Returns - void
Defined in
- core/common/src/FeatureIndex.ts Line 79
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.