CatalogError.throwError Function
Instantiate and throw a CatalogError
throwError<T extends ITwinError>(key: CatalogError.Key, e: Omit<T, "name" | "iTwinErrorId">): never
Parameter | Type | Description |
---|---|---|
key | CatalogError.Key | |
e | Omit<T, "name" | "iTwinErrorId"> |
Returns - never
Defined in
- core/common/src/CatalogIModel.ts Line 30
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.