CatalogError.isError Function
Determine whether an error object is a CatalogError
isError(error: unknown, key?: CatalogError.Key): error is ITwinError
Parameter | Type | Description |
---|---|---|
error | unknown | |
key | CatalogError.Key |
Returns - error is ITwinError
Defined in
- core/common/src/CatalogIModel.ts Line 25
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.