SqliteError.throwError Function
Instantiate and throw a SqliteError
throwError(key: SqliteError.Key, message: string, dbName: string): never
Parameter | Type | Description |
---|---|---|
key | SqliteError.Key | |
string | ||
dbName | string |
Returns - never
Defined in
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.