SqliteError Namespace
Type alias
Name | Description |
---|---|
SqliteError.Key |
Variable
Name | Description |
---|---|
SqliteError.scope |
Function
Name | Description |
---|---|
SqliteError.isError | Determine whether an error object is a SqliteError |
SqliteError.throwError | Instantiate and throw a SqliteError |
Defined in
SqliteError Interface
An error originating from the SQLiteDb API.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
dbName | string | The name of the database for this problem. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
iTwinErrorId Readonly Inherited | ITwinErrorId | ITwinError | Uniquely identifies the kind of error. |
Defined in
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.