setUsePrimaryConnection Method
Force a query to be executed synchronously against primary connection. This option is ignored if provided by frontend.
setUsePrimaryConnection(val: boolean): QueryOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | boolean | A boolean value to force use primary connection on main thread to execute query. |
Returns - QueryOptionsBuilder
Defined in
- core/common/src/ConcurrentQuery.ts Line 190
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.