setSuppressLogErrors Method
When query fail to prepare it will log error. This setting will suppress log errors in case where query come from user typing it and its expected to fail often.
setSuppressLogErrors(val: boolean): QueryOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | boolean | A boolean value, if set to true, any error logging will be suppressed. |
Returns - QueryOptionsBuilder
Defined in
- core/common/src/ConcurrentQuery.ts Line 209
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.