setRestartToken Method
Allow to set restart token. If restart token is set then any other query(s) in queue with same token is cancelled if its not already executed.
setRestartToken(val: string): QueryOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | string | A string token identifying a use case in which previous query with same token is cancelled. |
Returns - QueryOptionsBuilder
Defined in
- core/common/src/ConcurrentQuery.ts Line 172
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.