ITwinError.isITwinError Function
type guard function that returns whether or not the passed in parameter is an ITwinError
isITwinError(error: unknown): error is ITwinError
Parameter | Type | Description |
---|---|---|
error | unknown |
Returns - error is ITwinError
Defined in
- core/common/src/ITwinError.ts Line 95
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.