InUseLocksError.throwInUseLocksError Function
throws an error which passes the isInUseLocksError type guard function
throwInUseLocksError(inUseLocks: InUseLock[], message?: string, metadata?: LoggingMetaData): never
Parameter | Type | Description |
---|---|---|
inUseLocks | InUseLock[] | |
string | ||
metadata | LoggingMetaData |
Returns - never
Defined in
- core/common/src/ITwinError.ts Line 76
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.