constructor Method
Construct a new EcefLocation. Once constructed, it is frozen and cannot be modified.
EcefLocation(props: EcefLocationProps): EcefLocation
Parameter | Type | Description |
---|---|---|
props | EcefLocationProps |
Returns - EcefLocation
Defined in
- core/common/src/IModel.ts Line 242
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.