ChannelControlError.throwError Function

Instantiate and throw a ChannelControlError

throwError(key: ChannelControlError.Key, message: string, channelKey: string): never

Parameter Type Description
key ChannelControlError.Key  
message string  
channelKey string  

Returns - never

Defined in

Last Updated: 26 April, 2025