BlobOptions Interface
Extends
Properties
Name | Type | Description | |
---|---|---|---|
range | QueryLimit | undefined |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
priority Inherited | number | undefined | BaseReaderOptions | Determine priority of this query default to 0, used as hint and can be overriden by backend. |
quota Inherited | QueryQuota | undefined | BaseReaderOptions | Restrict time or memory for query but use as hint and may be changed base on backend settings |
restartToken Inherited | string | undefined | BaseReaderOptions | If specified cancel last query (if any) with same restart token and queue the new query |
usePrimaryConn Inherited | boolean | undefined | BaseReaderOptions | For editing apps this can be set to true and all query will run on primary connection |
Defined in
- core/common/src/ConcurrentQuery.ts Line 153
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.