readElementMeshes Function
Convert the output of IModelConnection.generateElementMeshes into an array of Polyfaces.
readElementMeshes(data: Uint8Array): IndexedPolyface[]
@returns a list of decoded polyfaces.
Parameter | Type | Description |
---|---|---|
data | Uint8Array | Encoded polyfaces obtained from IModelConnection.generateElementMeshes. |
Returns - IndexedPolyface[]
a list of decoded polyfaces.
Defined in
- core/common/src/ElementMesh.ts Line 73
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.