clone Method
Create a copy of this point.
clone(out?: QPoint2d): QPoint2d
Parameter | Type | Description |
---|---|---|
out | QPoint2d | If supplied, it will be modified in-place and returned; otherwise a new QPoint2d will be allocated and returned. |
Returns - QPoint2d
Defined in
- core/common/src/QPoint.ts Line 218
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.