ElementGeometry.fromTextString Function
Create entry from a TextString
fromTextString(text: TextStringProps, worldToLocal?: Transform, glyphs?: TextStringGlyphData): ElementGeometryDataEntry | undefined
Parameter | Type | Description |
---|---|---|
text | TextStringProps | |
worldToLocal | Transform | |
glyphs | TextStringGlyphData |
Returns - ElementGeometryDataEntry | undefined
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.