fromEcef MethodStatic
Creates a new Cartographic from an ECEF position.
fromEcef(cartesian: Point3d, result?: Cartographic): undefined | Cartographic
@returns The modified result parameter, new Cartographic instance if none was provided, or undefined if the cartesian is at the center of the ellipsoid.
Parameter | Type | Description |
---|---|---|
cartesian | Point3d | The position, in ECEF, to convert to cartographic representation. |
result | Cartographic | The object onto which to store the result. |
Returns - undefined | Cartographic
The modified result parameter, new Cartographic instance if none was provided, or undefined if the cartesian is at the center of the ellipsoid.
Defined in
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.