PrimitiveTypeCode Enumeration
The primitive types of an Entity property.
Members
Name | Value | Description |
---|---|---|
Binary | ||
Boolean | ||
DateTime | ||
Double | ||
IGeometry | ||
Integer | ||
Long | ||
Point2d | ||
Point3d | ||
String | ||
Uninitialized |
Defined in
- core/common/src/EntityProps.ts Line 75
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.